Uncategorized

Conflict Watch Logger for Magento (Magento Extensions)

By Acty, April 27, 2014

This extensions allows you to easily detect which of your current extensions are conflicting with each other, you can also test if there will be a conflict even before install a new extension, just by uploading it’s config file into the Virtual Environment for easy and secure checking. The extension also does not change any core file of Magento, so you can update your installation with total peace of mind.

Compatible with Magento: 1.5.0.1, 1.5.1.0, 1.6.0.0, 1.6.1.0, 1.6.2.0, 1.7.0.0, 1.7.0.1, 1.7.0.2, 1.8.0.0, 1.8.1.0

General Features

– Easy-to-install;
– Easy-to-customize;
– Universal theme compatibility;
– Tested and validated on all major browser versions;
– Tested and validated on all Magento versions above 1.5.0.1;
– Fully compatible with all dasENIGMA’s Magento Extensions;

Product Features

– Ability to check if installed extensions are conflicting;
– Ability to check if non-installed extensions will conflict with the installed ones;
– Ability to use a secure virtual environment to do the checks;
– Ability to suggest fixes to stop conflicts between extensions;
– Ability to enable or disable the extension in admin panel;
– Get notified automatically when a new update is available;
– Get a feedback if the extension is conflicting with any other;

Changelog

Version 1.2 (26/04/2014):
– Improved compatibility with Magento 1.8+;

Version 1.1 (24/04/2014):
– Fixed some minor bugs;

Version 1.0 (23/04/2014):
– Initial Release;