Uncategorized

Premium Poll Script (Polls)

By Acty, March 16, 2014

GemPixel
Follow Us
Help Desk & Forum
Follow us on twitter
Like us on Facebook

Premium Poll Script is an awesome script that lets you run your own poll hosting site. This comes with many unique features that you will not find elsewhere. It has been built from scratch using the latest web technologies available such PHP5, HTML5, and Bootstrap.

Live Demo (v1.0)

You can test the script using the following credentials. This is an admin and a user account. Once logged in, simply click “Admin” at the top to access the admin panel. Please note that the demo will reset each week.

Admin Account

Email: admin@gempixel.com

Password: gempixel

Advanced Polling System

This script offers an advanced polling that allows you or your users to fully customize their polls by using a series of unique features.

Membership System

This script allows to offer a premium membership to your users to unlock a many awesome features. You have the ability to set the price for both monthly payments and yearly.

Full-Featured Administration Panel

A full-featured admin panel is built-in for you to administrate every aspect of the site. The admin is given total control on all components. The admin can manage polls, users, payments and settings.

Built with Bootstrap 3.1

The template has been built using Bootstrap 3.1 to offer you an easy way to customize it to fit your needs. The template comes in 4 variations which you change easily from the admin panel.

Quick & Easy Installer

Powerful, quick and easy installer sets up your website in a minute. You don’t need to go through the hassle of dumping SQL files and editing PHP files. It provides a step by step installation of this software.

Extensive Documentation

Extensive and thorough documentation helps you understand all aspects of your website.

Free Support

As a purchaser of my products, you are entitled to free support. If you have a question, I would be happy (really!) to answer it. Also if you need a quick hint, don’t hesitate to contact me. Please don’t forget to follow me and to rate this awesome script :)

Requirements

  • PHP 5.3 (min)
  • Mod Rewrite (optional but recommended)